A number of features and improvements are now available, designed to give teachers better control over their learning environments while improving communications between educators and students.

Download

Moodle 3.4 – 13 November 2017

Server requirements

These are just the minimum supported versions. We recommend keeping all of your software up-to-date.

  • Moodle upgrade: Moodle 3.0 or later (if upgrading from earlier versions, you must upgrade to 3.0.10 as a first step)
  • PHP version: minimum PHP 7.0.0 Note: minimum PHP version has increased since Moodle 3.3. PHP 7.1.x and 7.2.x are supported too. PHP 7.x could have some engine limitations.
  • PHP extension intl is now required in Moodle 3.4 (it was recommended in 2.0 onwards)

 

PostgreSQL 9.3 Latest
MySQL 5.5.31 Latest
MariaDB 5.5.31 Latest
Microsoft SQL Server 2008 Latest
Oracle Database 10.2 Latest

 

Category:

Overview

Leave a Reply